Knowledgebase
Outlook on Windows XP is not connecting properly to Exchange Mailbox
Posted by zz-James Moir on 21 June 2016 04:08 PM

Issue

Outlook is not connecting properly to Exchange Server. General issue appears to be an authentication one.

Cause

Windows XP libraries do not appear to support authentication used in Outlook 2007 or above clients.

Resolution/Workaround

There is none that we can find.

If Windows XP must be used, then configure the Outlook client to connect via IMAP as per the following screen shots.


Click "More Settings"  and then select the advanced tab as per below


Switch tabs to the "Outgoing Server" tab.


Click on the "OK" button and then click on the "Test Account Settings" to verify that everything is correct before clicking on the "Next" button.